SuperMoto Junkie banner
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
So I bought a 2000 yz 426 about 6 months ago planning to supermoto it. I never took it to the trails but rode it around the neighborhood enough to really piss the neighbors off. It had plenty of power and I could do wheelies rolling the throttle in 3rd gear.

So it sat for about 5 months, and I just recently finished the conversion. Wr stator and flywheel, warp 9 17's but kept the stock gearing just to get a feel for what gearing to run. It now seems as though I was robbed of power somewhere. I really have to jump on it in 1st to do a wheelie and need to clutch it up in all other gears.

The throttle response is good down low and at higher rpms, but at about 1/4 to 1/2 throttle it seems to be a bit dead and lacking some power. Could this be due to the wr stator/ flywheel? I was reading into something with the cdi being an issue to people who did the conversion but every thread I found it goes unsolved. Anybody know what the issue is?

I changed the plug, airbox and filter are clean. Starts up first kick so I think the valves are good, what am I missing?
 

·
Registered
Joined
·
1,600 Posts
Was going to say carb clean. Maybe the leak jet in the float that feeds the acel pump is clogged or the pilot.

What gearing do you have? The change from a dirt wheel to a 17 is about 3 teeth on the rear.
 

·
Registered
Joined
·
8,633 Posts
Simple carb clean and tank flush.

Ethanol gas goes bad very quickly and after evaporating it gums up the jets and accelerator pump. Take off the gas cap and sniff the gas inside the tank. Does it smell sweet?
 
1 - 4 of 4 Posts
Top