SuperMoto Junkie banner
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi please help

I recently bought a 07 WR450 supermoto. When I test rode the bike it was running for about 10ish minutes before I actually took it out. I took it up and down the previous owners street making sure everything seemed fine. After doing a look over I payed for the bike and drove home. First day of riding it bogged out and died 3 minutes in. Which is a little bit longer than what I had drove it for test riding. I was furious obviously checked over everything seemed good. Bump started it home. Ordered a ignition coil and a spark plug. Week later bike didn’t even start. After ripping it apart I realized there’s probably not enough gas. There was some but not much. After adding gas it drove fine. I replaced the front tire which needed to be done when I bought it and I was convinced I was ready to start my summer. Took the bike out this morning to the gym. Cranked a lot when I started it but eventually did cold start. Choke didn’t seem to help. Brought it to the gas station and filled it. Bike started in two cranks. Everything seemed good? Took a scenic route to the gym and did my workout. After an hour I went outside to a bike that didn’t start. I tried using a jump pack I had bought in case this happened. Nothing. It cranked the battery until it didn’t crank anymore. Kick starter was useless. Luckily my local gyms next to a steep hill. I pushed it halfway up and then proceeded to bump start it on the way down which thankfully was first try. The battery is now charging and I have absolutely no idea what’s wrong with this.
 

·
Registered
Joined
·
2 Posts
Hi please help

I recently bought a 07 WR450 supermoto. When I test rode the bike it was running for about 10ish minutes before I actually took it out. I took it up and down the previous owners street making sure everything seemed fine. After doing a look over I payed for the bike and drove home. First day of riding it bogged out and died 3 minutes in. Which is a little bit longer than what I had drove it for test riding. I was furious obviously checked over everything seemed good. Bump started it home. Ordered a ignition coil and a spark plug. Week later bike didn’t even start. After ripping it apart I realized there’s probably not enough gas. There was some but not much. After adding gas it drove fine. I replaced the front tire which needed to be done when I bought it and I was convinced I was ready to start my summer. Took the bike out this morning to the gym. Cranked a lot when I started it but eventually did cold start. Choke didn’t seem to help. Brought it to the gas station and filled it. Bike started in two cranks. Everything seemed good? Took a scenic route to the gym and did my workout. After an hour I went outside to a bike that didn’t start. I tried using a jump pack I had bought in case this happened. Nothing. It cranked the battery until it didn’t crank anymore. Kick starter was useless. Luckily my local gyms next to a steep hill. I pushed it halfway up and then proceeded to bump start it on the way down which thankfully was first try. The battery is now charging and I have absolutely no idea what’s wrong with this.
Check the valve clearances, they might be all out of whack.
 

·
Registered
Joined
·
85 Posts
Hi Joe
Sounds like the norm on those bikes, for some reason the motor shuts off periodically at or near top dead center and then they are very hard to turn over either way, all you can do is push hard on the kick starter lever to get the engine to turn just a smidge and then it will fire right up. Sometimes pushing the kick starter and the start button at the same time works. I have seen this quite a few times plus I have one, mine only does it when someone is looking. I would like to know the cause and fix for this myself but for now I just deal with it.
 

·
Registered
Joined
·
2 Posts
Hi please help

I recently bought a 07 WR450 supermoto. When I test rode the bike it was running for about 10ish minutes before I actually took it out. I took it up and down the previous owners street making sure everything seemed fine. After doing a look over I payed for the bike and drove home. First day of riding it bogged out and died 3 minutes in. Which is a little bit longer than what I had drove it for test riding. I was furious obviously checked over everything seemed good. Bump started it home. Ordered a ignition coil and a spark plug. Week later bike didn’t even start. After ripping it apart I realized there’s probably not enough gas. There was some but not much. After adding gas it drove fine. I replaced the front tire which needed to be done when I bought it and I was convinced I was ready to start my summer. Took the bike out this morning to the gym. Cranked a lot when I started it but eventually did cold start. Choke didn’t seem to help. Brought it to the gas station and filled it. Bike started in two cranks. Everything seemed good? Took a scenic route to the gym and did my workout. After an hour I went outside to a bike that didn’t start. I tried using a jump pack I had bought in case this happened. Nothing. It cranked the battery until it didn’t crank anymore. Kick starter was useless. Luckily my local gyms next to a steep hill. I pushed it halfway up and then proceeded to bump start it on the way down which thankfully was first try. The battery is now charging and I have absolutely no idea what’s wrong with this.
Did you find the issue?
 
1 - 8 of 8 Posts
Top