SuperMoto Junkie banner

1 - 7 of 7 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter · #1 ·
2004 450 SMR. The bike has been sitting since winter, getting some work done to clean it up and change a few things. Bike has been started and ridden a few times, but not as much as I should be riding it.
Anyway, tonight I fired it up. It was running and idling fine. Went to ride and it died.
Now it will not start. It turns over, backfires, pushing the starter it turns over, hiccups like it wants to start, but won't catch and either backfires or just keeps turning over. Fuel is good. Took out the plug. Has fuel on it. Has spark. Tried it with and without the choke on. Makes no difference. Drained the bowl on the carb to make sure it was clean and had fuel in it, which it does. Gave up for the night. Think the neighbors were getting mad at all the gun shots coming from my garage. Any ideas? I appreciate the help
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #2 ·
No one?! I was expecting about 10 replies from this group by now!
The service manual isn't much help. Please post your thoughts. I'm used to efi. I haven't been on carbed bike in a long time. I'm pretty rusty
 

·
Registered
Joined
·
305 Posts
Make sure that the battery is in OK condition. If it's not cranking over fast enough you will have start issues. Also make sure you haven't flooded it. Twist the throttle once to squirt some petrol into the engine and then turn the throttle ever so slightly just taking out a little more than the slack in the throttle cable and start.
 

·
Registered
Joined
·
5,345 Posts
Certainly sounds like a fuel issue........Did it make any wierd sound when it quit? or did it just sputter and die like it was out of fuel? Did it die when you hopped on and gave it a bit of throttle? The fact that it has sat for a while would lead me to belive that you have funk in the carb, and/or you have funky fule in the tank. I would start by taking the carb off the bike and giving it a thorough cleaning, and be sure to flush the tank and put new high test in....
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #5 ·
It died when I was ready to take off for a ride. Put it gear, started to let out the clutch and give it a little gas, and it died. It WANTS to start, but it won't.
 

·
Registered
Joined
·
204 Posts
Discussion Starter · #6 ·
I pulled, cleaned, regapped the plug, checked for spark, reinstalled and raised the idle a little. Fired right up. Go figure. Thanks for the input guys
 

·
Registered
Joined
·
5,345 Posts
I pulled, cleaned, regapped the plug, checked for spark, reinstalled and raised the idle a little. Fired right up. Go figure. Thanks for the input guys
Probably had just sucked up something in the carb.....Good to hear you're back on track:thumbup:
 
1 - 7 of 7 Posts
Top