SuperMoto Junkie banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
HI I thought id try again here, since my first post was answered so quickly and helpfully :)
apologies for noob question, im trying to learn more about my bikes now and want to do some repair work myself.

My bike is suffering following symptoms/ characteristics,

  • fouled plug (not sure if its always fouling them, not had bike long at all)
  • very hard to kick over - feels like there is some compression though
  • idles ok when cold but cuts out when coming to a stop when riding
  • seems to rev pretty cleanly once managed to start it
I guess its running rich by the plug although it doesn't seem to bog or anything once its finally up and running.

I am trying the following to see if if starts better;

  • clean air filter
  • adjust air screw to lean it out a bit
  • change plug
is there anything else I should try ? Im not sure if its a compression or top end issue or something else or how i can tell this, but from the symptoms described do you think the above remedies could solve the starting issue?

Because of the terrain (quite tight trails) and the fact its my first bike since a CR 250 10 yrs back ive been riding it pretty slow which i understand may cause the fouling of the plug?

I understand also re-jetting may be required but I dont think I have the skills to do this and there is no mechanic nearby... any thoughts much appreciated!

many thanks
Jay
 

·
Registered
Joined
·
53 Posts
It might Idle okay when cold because you have the choke on, then when you push the choke in once it warms up, it stops. Have you adjusted the idle screw? What premix ratio are you running? 50:1? 30:1? 60:1? I'll need a bit more info mate, cheers.
 
1 - 3 of 3 Posts
Top