SuperMoto Junkie banner

21 - 40 of 75 Posts

·
Registered
Joined
·
103 Posts
I'm on par with the last guy, the rest of you make me feel good. Since my jetting is richer than all other 450's and some 510's! I have an '05 450 and when stock was running:
@ 800ft elevation in summer (like 90F)

185 main
50 pilot
Needle - one clip above middle (I move this when it's colder)
Air screw (or fuel, whatever) 1 3/4 turns out

I put a pro-circuit muffler and K&N intake on and now run:
185 main
50 pilot
Needle - one clip below middle (I move this when it's colder)
Air screw (or fuel, whatever) 1 1/4 turns out

This came with much pain, trial-and-error, and looking at spark plugs religiously. She is runnin like a dream. At one point I was up to a 55 pilot, but got some popping on decel, that was obviously too big. Also, if I go just one clip leaner on the needle, I start to get grey/white-ish plugs. So, I'm confident it's perfect for my bike. Did I mention she starts first or second kick every time (Except when hot of course!!!), usually without the choke! Maybe my ports just flow better than you lean guys (lucky me).
 

·
Registered
Joined
·
225 Posts
06 450

06 450 --- ~70 degrees @ sea level
thick o ring
full FBF exhaust
Sealed Exhaust

jd kit
180 main
45 pilot
Needle Red
clip 5th position
1.25 to 1.5 turns out

stillllll snap crackle pops on decel....

i have trouble believe that its not possible to get it to run w/o any pops on decel. I've tried using both a 175 and 185 main, neither with any success. would messing around with the pilot help
 

·
Registered
Joined
·
128 Posts
Mine pops on decel too (from high rpm usually not but always on low rpm). I don't know my jetting since the bike runs fine, starts fine and doesn't do anything funny when riding it. There's one problem though, I'm getting this weird studder at around 3800-4300rpm on like 1/8 throttle riding at constant speed. The higher the gear, the worse the studder is. Is there any way I can cure this? It is very annoying as I only can ride at certain constant speeds and in city traffic that's not very convenient. The studder 'stops' when I add a little throttle and the bike starts accelerating a bit. Above 4500rpm I never get that. Also when it studders I feel that the bike is vibrating more than usual and I can hear the drive chain rattle.
 

·
Registered
Joined
·
128 Posts
And you're being very helpful. I think I know enough about jetting as I've worked with 2-strokes a lot but what I'm really asking here is could that studder be caused by jetting issues (fuel screw, needle clip position?) or is it just because the bike isn't meant to be ridden at that rpm..?
 

·
Registered
Joined
·
119 Posts
2007 Husqvarna SMR510
stock gutted exhaust, stock filter, smog stuff removed
JD jet kit... 45 pilot, 180 main, 70 leak jet, thick o-ring, 5th clip JD red needle.
Air/fuel screw 1 3/4 turns out.

Live in between Sacramento and San Francisco (vacaville)... temps in the high 60's to low 90's.... 100-400 feet above sea level. Relatively dry.. 45-60% humidity.

Bike seems to run fine but does pop quite a bit under decel from 5-8k to close throttle positions. Also... from idle to whacking it open will bog down sometimes and even pop/then die. Bike idles fine at 1800-1950 rpm's, but at the recommended settings of 1700-1800 rpms's... it'll die when whacked open.

I've done lots of searching on here and TT on jetting and even made an excel spreadsheet on it and trying to dial it in perfectly.

So far.... I've changed out the pilot to a 42 and turned the a/f screw to 1 1/2 turns out and the popping/dying at idle to whack is for the most part gone. However, I've not addressed the backfiring issues at the higher rpm range.

Should I move the needle to the 6th position or maybe go with a 175 main? I'm hesitant to try anything else because I don't want to lean out the bike too much and have it running too hot/lean and start having heating/burning up problems.

Any suggestions here... don't think I left out anything.
 

·
Banned
Joined
·
900 Posts
06 450 --- ~70 degrees @ sea level
thick o ring
full FBF exhaust
Sealed Exhaust

jd kit
180 main
45 pilot
Needle Red
clip 5th position
1.25 to 1.5 turns out

stillllll snap crackle pops on decel....

i have trouble believe that its not possible to get it to run w/o any pops on decel. I've tried using both a 175 and 185 main, neither with any success. would messing around with the pilot help

poping on decel is the pilot, not the main

try two to two and a half turns out on the pilot, if that doesnt fix it go bigger pilot
 

·
Banned
Joined
·
900 Posts
read this flow chart

each item overlaps the other



so basically there four areas you need to get right to have your bike run the best

accel pump mods and changing pump cover affects throttle right off idle

taper of needle and clip in middle and main jet is mostly all top end full throttle

thats the basics
 

·
Banned
Joined
·
900 Posts
and what im reading here is you guys are trying to fix to many problems at once, make one change at a time , if not you will pull your hair out
 

·
Registered
Joined
·
284 Posts
07 610 slip on & k&n
185 main
jd red 4th clip
45 pilot
thick o-ring
2.0 turns out on fuel screw
bike feels good throughout rpm range

had way to much bottom end with this set up
180 main
45 pilot
5th clip jd red
2.5 out on the fuel screw
leak jet. when i installed the leak jet the idle was all over the place. (1300-1900) i took it out when i went up to the 185 main and the bike idles at 1500 steady.
 

·
Registered
Joined
·
163 Posts
I have stock exhaust, emissions shit removed on mine. The previous owner installed a JD Jet kit. It runs strong but pops on decel. Normal, or should I make changes to the setup? I am a noob to carbs... so don't get too hissy when responding to this.
 

·
Registered
Joined
·
65 Posts
2005 SMR510 with TC exhaust (looks like there could have been an airbox lid but there isn't one - maybe for the strangled US market?)
JDJetting kit
185 main
red needle 5th position
45 pilot
2 turns on fuel screw
leak jet
thick o-ring
running at sea level (0-1000m) and cool temps (5-15C)
awesome throttle response, pops and bangs on decel (but no-one to tell me if there are flames)
stock gearing and the front lifts in third without clutch
I'm off racing this weekend so I'll see how it goes flat out on a long street circuit then
 

·
Registered
Joined
·
19 Posts
on my '07 hus. 510 have full opened stock exhaust,main jet 190,pilot 50, needle 5th position,run great but have backfire from exhaust when rmp drop below 3000-4000rpm.trying to figure out is it a lot or to much fuel,is it pilot to big or main jet,please help somebody?
 
21 - 40 of 75 Posts
Top