SuperMoto Junkie banner
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey people! This is my first post in this forum..

I just did my first 1000 km with my brand new 07 sm610ie. Great great great bike (rider friendly yet powerful enough)...! Totally satisfied till now except from a slight metallic noise mostly heard at idle (that is ~1400 rpm) from the left side of the engine since i got it from the husky store. It doesn't really sound like a cam chain, as i've been a kawasaki rider for years and i reaaaally know how a cam chain sounds like!!! (might be wrong though... :rolleyes2: ).

Since i did the 1000km service (600miles for the american fellas) a few days ago, i asked the mechanic (husky authorized) about that and all he answered was "it sounds like a husqvarna to me...!!! You didn't buy a honda mate, its a husky".

Anyways is this noise normal?? Anyone experienced it as well??

Thank you all guys!
 

·
Registered
Joined
·
295 Posts
takes only a few mins to check the cam chain tensioner. there are a couple threads with explainations on here if you search. worthwhile but shouldnt be that bad with only 1000km. i am just about to get my bike back out after my 1000km service and see what she's running like, i'll let you know
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
thanks for your reply man!

I have the feeling that the exhaust has to be disassembled in order to reach the lower CCT bolt.. Is that correct??

seems like our bikes have the same age.. :thumbup:
 

·
Registered
Joined
·
2,971 Posts
i think its the carb slide vibrating, mine does it too, but my cam chain is in need of R&R so who knows, i definately hear the slide shaking though.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
I'll check it out during the weekend and come back to you with my findings guys, thank you all. (in fact its good that im not the only one with such a case, could be 'normal' as my mechanic suggests... i've read lots of similar issues by others, but no solution that why i posted)
 

·
Registered
Joined
·
961 Posts
You might want to check the bolts that hold the two heat shields onto the exhaust pipe, mine were loose initially and made a slight rattling sound.
 

·
Registered
Joined
·
163 Posts
Probably normal noise mate. That quip from the dealer is actually apt.

Worth checking all the nuts and bolts on the exhaust and heat shields as mentioned above. My heat shield fell off as I rode it home after I purchased it!

Other than that, just make sure your oil level is ok.

ps - you sound like an Aussie. Where are you?
 

·
Registered
Joined
·
295 Posts
just took mine out for a rip, quieter than it used to be but there is definately some noise from the motor, sounds like the chain inside just doing its thing, i am not too concerned
 

·
Registered
Joined
·
107 Posts
Being a two-stroke guy, I am slowly getting used to these noisy engines.

  • While rolling along with the clutch pulled in, I can hear a mild swirling sound. I'm guessing this is the cam chain but perhaps it is just the drive chain.
  • At idle and take-offs, I can often hear the rear rotor rattle (since it is floating style).
  • The heat shields can rattle as noted above.
  • If you have a skid plate, it can reflect more noise and rattle too.
  • If the idle is too low (below 1500 rpms), the auto-decompressor can kick in and make a rattle sound. Also, during start ups and killing the engine. I like my bike idling at least 1800 rpms.
  • Also, my bike sounds smoother at cold temps so perhaps the oil viscosity is thicker and muffles the internal sounds.
 

·
Registered
Joined
·
2,971 Posts
well it is, but why is greenpeas bikes motor lacking the rattle mine has, and ive looked over mine really well? we have nearly the same mileage and the same mods (-) the leo header on his bike... i dont think its necessarily right, but im not woried about it.
 
1 - 14 of 14 Posts
Top