SuperMoto Junkie banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,800 Posts
Discussion Starter #1
Hey all, I have a 2004 Honda CRF 250R that has been next to near impossible to start.

Before this started happening I installed a new spark plug, changed oil, cleaned air filter, and run fresh 93 octane gas. I also put in new shims because the older ones were out of spec and the bike was running great.

About a week later I took it out to a trackday at BeaveRun and about 1/2 way through the day the bike was incredibly hard to start. It felt as if it had an incredibly high amount of compression and it would just not start no matter how many kicks, but it would start if I roll started it. When running it ran flawlessly.

I took the plug out and it was getting good spark and looked fine, but the bike just still didn't want to start when I would kick it over.

Any suggestions or ideas or previous experiences??

:headscrat
 

·
Registered
Joined
·
1,134 Posts
hard starting on four strokes is a sign of the valves being out of adjustment. set the valves to within specs, and make sure you are doing no damage to them. hondas are notorious for valves comming out of spec. without proper maintainence, it will permenantly damage the motor. ski
 

·
Registered
Joined
·
1,800 Posts
Discussion Starter #5
yea that sucks since I JUST replaced all of the shims and had them PERFECTLY within spec. :( no luck I guess.
 

·
Registered
Joined
·
1,134 Posts
double check to see if you have them in spec. sometimes it doesnt hurt to re-look at things. maybe, you improperly added your shim numbers, and put wrong ones in there. not saying you did but, the push starting thing leads me to believe thats what is wrong. ski
 

·
Registered
Joined
·
1,800 Posts
Discussion Starter #8
**UPDATE** 8/15/08

Disassembled bike, cleaned carb thoroughly, checked valves and they were perfect. I then reassembled the bike and it seemed to start OK after a few kicks. I let it sit for 2 days and now the bitch DOES NOT want to start again.

What am I doing wrong? I have checked just about everything I know. Could the timing possibly be off?

P.S. It will drop start easily and once running it runs PERFECT! Just lost on why it will not kick over???
 

·
Registered
Joined
·
31 Posts
When you say you checked the valves..... You mean you checked the valve lash or you checked the actual valves? Did you take the valves out of the head and check for bent valves? If your running the fact. Honda valves ditch em and get the Kibblewhites.
 

·
Registered
Joined
·
196 Posts
mines e start and obviously starts because of that, but wont idle without dying unless full choke or keeping revs up for about a minute. is this normal for it to take this much warm up?
 
1 - 12 of 12 Posts
Top