SuperMoto Junkie banner

1 - 8 of 8 Posts

·
The Mod Squad
Joined
·
2,613 Posts
Discussion Starter #1
Just picked up a '99 RM125. It runs... sort of. :)

The carb is clean, may not be jetted right. Did not look at the jet numbers. Pulled the carb and cleaned it, put it back to gether and she fired right up first kick. But the bike will not idle at all. Turned the air screw every which a way and it had no effect. Bike has a PC pipe and was rejetted. Runs good wide open. Other than that, not so good. :lol:

Also, I opened the radiator cap and heard pressure relief. But when you start the bike, IMMEDIATLY the coolant starts running out the overflow tube. Even when the bike is cold. Short rides and ALL of the coolant disappears.

Forks are REALLY stiff. They do move, if you get enough force behind you and you have the brake on. On rebound there is a "groaning" noise. Kinda like a door hinge on a horror flick.

OK Guys. Let me know what ya think! :hmmm:
 

·
Registered
Joined
·
1,148 Posts
Drain the forks and refill with new, correct weight fluid to the proper level (no idea what that is but you can probably find that info via google).

Sounds like your radiator cap is toast, buy a new one.

As for the carb, sounds like the idle circuit is clogged. Try firing it up and rev it up pretty good, then cover the air intake bell on the carb while revving it. Sometimes the vacuum created by doing that will suck out the clog. If no go, pull it back off, disassemble it, and soak the main body in a bucket of carb cleaner for a while.
 

·
The Mod Squad
Joined
·
2,613 Posts
Discussion Starter #3
All good suggestions! Thanks.

I know 4-strokes.... 2 smokers I don't.

Since my original post, I have discovered small drops of water on the spark plug. That can't be good! :lol:

I think this bike will need some luv'n !!
 

·
Registered
Joined
·
2,103 Posts
.

Since my original post, I have discovered small drops of water on the spark plug. That can't be good! :lol:

I think this bike will need some luv'n !!
head/base gasket?

The last 2 stroke i owned was a 99 RM 125 and I love it. super light and still made like 35hp....fun on the track but I enjoyed it most in the woods...
 

·
Registered
Joined
·
1,148 Posts
Water on the plug sounds like leaky head gasket, and that would also explain the coolant spewing out of the overflow. The compression is blowing past the headgasket and pressurizing the cooling system.

Drain the coolant and rip the head off. 2 strokes are simple compared to 4 strokes. No valves or cam chains up top. Just a flat head with water jackets. While you have the head off, can't hurt to inspect the piston and rings.
 

·
Registered
Joined
·
8,628 Posts
Definitely a blown head gasket. Might as well do a top end while you are headed in that way you know where the motor condition is.

As for the forks.....sounds like you are describing an out of axle alignment. Not sure on your model but..... if one side has a axle pinch clamp.......with the bike on a stand so the front wheel is off the ground....... loosen the 2 bolts and wedge a flat blade screw driver in the pinch gap so it self centers and remove the screw driver and re-tighten the bolts.

Hope this helps.


.
 
1 - 8 of 8 Posts
Top