SuperMoto Junkie banner

1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I ride an '09 drz sm with about 4400 miles. starting late last season and continuing all through this riding season my bike has had some starting issues. More often than not when i start my bike, it sounds very weak and almost doesn't start. almost like the battery was dying. despite only having my battery for a few months, i took it out and got it charged and load tested because that was all i could think might be the issue. got the fully charged battery back in and turns out, that wasn't the issue. the bike still starts weak. sometimes, and by sometimes i suppose i should say rarely, it will start normally and strong. but only when i have a mechanic standing there listening haha. and as soon as i leave, its back to its old tricks. i stored my bike in a friends garage while i was out of town and when i went to get it back it took me 8 tries to start it. granted it did sit for about 2 weeks, but still, 8 attempts? and every time i start it, it seems to get worse and worse to the point that i don't want to ride it for fear of it stranding me somewhere. i want to ride! whats going on?! ill see if i can record what it sounds like and get it posted on here so you guys can hear it and be more informed. i appreciate any advise you guys can give me.

thanks
 

·
Registered
Joined
·
17 Posts
Discussion Starter #2
everything else electrical seems fine as well. speedo, blinkers, headlight, and tail light are all nice and bright. so yeah. thought i'd add that in there.
 

·
Registered
Joined
·
763 Posts
there is a transfer gear from your starter to your flywheel but i wouldnt think it was binding, never heard of one binding anyways. sounds like a week battery to me. but then again if it comes and go's it shouldnt be a week battery. just ride the piss out of it, if it wont start when your away somewhere just push start it. :D
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
ok got it. who'd of thought that to upload something to youtube, it had to actually have video and not just be an audio file? haha. sorry about the picture, i had to set my phone on my seat because i didn't have an extra hand to hold it, the clutch, and press the starter. and of course, my bike apparently knew someone would be listening to this so it decided to be good. it sounds a little funny coming from my cell phone, but the strained sound it makes just before it turns over is the sound in question. i may be a little paranoid, but that not what it sounded like before this season. so i guess to try to explain a little better, its been making that strained sound almost every time i start it. except it usually sounds a bit weaker and i have to crank it for a while to get it to actually start. and the longer i do that, the weaker it sounds. and i know it sounds like im describing an almost dead battery, but the guys at the bike shop where i bought my battery assured me that it held a charge and stood up to their tests.

enjoy

http://www.youtube.com/watch?v=KjAS4qR35oU
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
its my phone man.. i swear if you were standing there, you might not think it was normal. i know i just sound paranoid, but ive had my bike since fall of 2008 and it hasn't sounded like that til this season. but i dunno. it started fine when i took that video 30 minutes ago. maybe i am just crazy.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #12
just watched it about 10 times. makes me feel like a moron. it does sound normal in that video. ill try to remember to record it the next time i start it and see if it does it again. its annoying as hell when stuff like this happens. "oh hey! i gotta problem, have a listen! ...... oh well, i guess not then.." :damn:
 

·
Registered
Joined
·
763 Posts
its my phone man.. i swear if you were standing there, you might not think it was normal. i know i just sound paranoid, but ive had my bike since fall of 2008 and it hasn't sounded like that til this season. but i dunno. it started fine when i took that video 30 minutes ago. maybe i am just crazy.
So it starts fine and then sometimes acts sluggish while starting.? or is it just a weird noise your hearing?
 
1 - 14 of 14 Posts
Top