SuperMoto Junkie banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Could be really basic but: Husqvarna SM610 bought from orig owner, he had put a UFO Phantom LED brake light/fender on, but the brake light stays same brightness, does not react to brakes being engaged. So tested all wiring turn signlas etc & wires leading to 3 wire brake light as per manual, on Husqvarna there are (1) (Blue) GROUND, (1) Green which reads 0.20 volts when brakes pressed and 0.0 volts when they are not pressed, (1) Yellow which reads 12.50 volts all the time when ignition is on. On UFO Phantom tail light there is a red, yellow and black wire. After testing, the black on Phantom tail light is definitely the ground. So I swapped the green and the yellow from the bike to the tail light, now when the brakes are pressed the light goes off. Basic knowledge would tell me that when brakes are depressed and .20 volts is added to the light, it would get brighter, as seen on pic the previous owner was not consistent with wire color, so my color description is from the FACTORY HARNESS with my lables.... I know I have the correct ground on both so really stumped on this, any help would be cool. Thanks.
 

Attachments

·
Registered
Joined
·
2,068 Posts
Any brand name markings on the aftermarket tailight? My first DRC Edge tailight assembly aquired a broken solder joint after about 2 years of age. I only had tailights for awhile and no brake light function. You may want to check that. Can you rig up a double filliment bulb to make sure the brake light switches are working correctly. More pics of the tailight assy may help others figure out other issues
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the tip...I will take it apart to check solder joint on actual LED tail light...and snap a couple more pics...thanks again.
 
1 - 4 of 4 Posts
Top