SuperMoto Junkie banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I'll jump right to it provide all the info I got an hopefully we can get this headache fixed.....bought a 2000 suzuki drz400sm only 11thousand miles on the bike all stock other then full FMF exhaust only owned it for about a month now when I first got the bike it ran just fine the only issue was it backfired a lot and seemed to bog on an off at speeds around 55+ very jerky an inconsistent at highway speeds I was able to push it to 89mph so I know it can handle freeway speeds but was very choppy an felt like I was hitting my kill switch on an off randomly, the previous owner did inform me that he let it sit untouched with fluids left in it for a year so the moment I got it I drained the gas put new gas in put a new battery in as well as a new pet cock as the original had a slow leak also changed the oil an filter as well after that was all done I took it out an still the same issue was happening so my next stop to try an fix it was assuming a dirty carb was my culprit so I bought a carb rebuild kit took the carb off seen that in fact the jets were SUPER caked so I went through an replaced all the jets/gaskets checked my float bowl for any cracks also looked over the boot seal for any holes both were perfect. So next I cleaned out every hole/crack/every where I possibly could an after it was all cleaned up everything got put back in properly in the correct place I put the carb back in turned the gas on an shortly after noticed it leaking gas out the carb, So I took it back out pulled it apart to find the float was stuck so I fixed that an then put it back together an in the bike then I turned the gas on this time no leaks this time all seemed good to go so I tried starting it the bike fired up no problem didnt even need to use the choke so I let it warm up everything seemed perfect the bike was idling flawlessly an had a healthy crisp sound to the exhaust was definitely a very noticeable difference! So I jumped on to go for a ride but as soon as I cracked the throttle it quickly bogged down almost dying out so I let off the throttle an thats when my rpms came back up to the norm an the idled was fine so at that moment I again gave the throttle a slow slight twist an once again it started to bog out so I tried giving it even more throttle about half to be exact an the bike died out right away. I tried then to start it back up but this time my bike didnt want to so I put the choke on half way an tried to fire it up but still wouldn't start up, so I then tried with the choke on fully still didnt fire up so in a last attempt try I twist the throttle wide open with full choke an it fired up reved up nice an loud no back fire no problem returned to a smooth idle sounding great so thinking the problem was behind me I dropped it in first an went to take off an the same issue bogs down when I twist the throttle an will die if given to much I have found that the bike wont go over 17mph or it dies out I've gotten into 2nd gear but quickly had to drop back into first to stop my bike from dying....and here is where im stuck I've tried to take the carb out multiple times I've checked an cleaned all the jets over an over checked all the seals an gaskets everything seems to be in place an in perfect working order I even drained an put in new fuel another time but still nothing I've checked the pet cock for issues its fine I've checked an followed all the lines no leaks no pinched lines an there all correctly hooked up at this point im completely lost and currently cant ride do to this issue an this is my every day ride so im screwed and am in desperate neeed for ANY HELP!!! SERIOUSLY ANY HELP WHAT SO EVER IS GREATLY APPRECIATED!!! ORRR BETTER YET IF you know DRZ's or Suzuki's im happily willing to pay CASH MONEY for someone to come to my place an fix this issue honestly I'd MUCH RATHER PAY to have it fixed then to have to trouble shoot any more at this point but I'll take what ever info/thoughts/suggestions you can offer me thanks in advance for all the help!!!
 

·
Registered
Joined
·
649 Posts
Break it all up into paragraphs/short sentences.
Makes it easier/faster to read.

U changed jets?
Same size or different sizing?
Pull the fuel line off at the carb and ck for full fuel flow?
Inline filter?
 

·
Registered
Joined
·
167 Posts
PingKing is correct - next time you post (and you should go back and edit your post on this thread), break your post into sentences and paragraphs. It will make it easier to follow.

First thing to check is to verify you have fuel flow into the carb. Do you have an inline fuel filter that is plugged? Do you have crap in your gas tank that is restricting fuel flow? If fuel flow isn't the issue, check your air filter. Is it dirty? Can the engine breathe?

Next are carb adjustments. Did you mess with the air/fuel mixture screw on the carb when you cleaned it? When you replaced the jets, did you replace them with the same size jets as the ones you removed? You mention that the float stuck after you cleaned and rebuilt the carb. That tells me that either the carb wasn't cleaned very well or you installed the float and needle valve incorrectly. Did you properly set the float height when you removed the carb again due to the leaking fuel? How did you clean the carb? Did you soak it or just spray it with carb cleaner?
 

·
Registered
Joined
·
1,018 Posts
I'll jump right to it provide all the info I got an hopefully we can get this headache fixed.....bought a 2000 suzuki drz400sm only 11thousand miles on the bike all stock other then full FMF exhaust only owned it for about a month now

when I first got the bike it ran just fine the only issue was it backfired a lot and seemed to bog on an off at speeds around 55+ very jerky an inconsistent at highway speeds I was able to push it to 89mph so I know it can handle freeway speeds but was very choppy an felt like I was hitting my kill switch on an off randomly,

the previous owner did inform me that he let it sit untouched with fluids left in it for a year so the moment I got it I drained the gas put new gas in put a new battery in as well as a new pet cock as the original had a slow leak also changed the oil an filter as well

after that was all done I took it out an still the same issue was happening so my next stop to try an fix it was assuming a dirty carb was my culprit so I bought a carb rebuild kit took the carb off seen that in fact the jets were SUPER caked so I went through an replaced all the jets/gaskets checked my float bowl for any cracks also looked over the boot seal for any holes both were perfect.

So next I cleaned out every hole/crack/every where I possibly could an after it was all cleaned up everything got put back in properly in the correct place I put the carb back in turned the gas on an shortly after noticed it leaking gas out the carb, So I took it back out pulled it apart to find the float was stuck so I fixed that an then put it back together an in the bike then I turned the gas on this time no leaks

this time all seemed good to go so I tried starting it the bike fired up no problem didnt even need to use the choke so I let it warm up everything seemed perfect the bike was idling flawlessly an had a healthy crisp sound to the exhaust was definitely a very noticeable difference!

So I jumped on to go for a ride but as soon as I cracked the throttle it quickly bogged down almost dying out so I let off the throttle an thats when my rpms came back up to the norm an the idled was fine so at that moment I again gave the throttle a slow slight twist an once again it started to bog out so I tried giving it even more throttle about half to be exact an the bike died out right away. I tried then to start it back up but this time my bike didnt want to

I put the choke on half way an tried to fire it up but still wouldn't start up, so I then tried with the choke on fully still didnt fire up so in a last attempt try I twist the throttle wide open with full choke an it fired up reved up nice an loud no back fire no problem returned to a smooth idle sounding great so thinking the problem was behind me

I dropped it in first an went to take off an the same issue bogs down when I twist the throttle an will die if given to much I have found that the bike wont go over 17mph or it dies out I've gotten into 2nd gear but quickly had to drop back into first to stop my bike from dying....and here is where im stuck

I've tried to take the carb out multiple times I've checked an cleaned all the jets over an over checked all the seals an gaskets everything seems to be in place an in perfect working order I even drained an put in new fuel another time but still nothing

I've checked the pet cock for issues its fine I've checked an followed all the lines no leaks no pinched lines an there all correctly hooked up at this point im completely lost and currently cant ride do to this issue an this is my every day ride so im screwed and am in desperate need for ANY HELP!!!

SERIOUSLY ANY HELP WHAT SO EVER IS GREATLY APPRECIATED!!! ORRR BETTER YET IF you know DRZ's or Suzuki's im happily willing to pay CASH MONEY for someone to come to my place an fix this issue honestly I'd MUCH RATHER PAY to have it fixed then to have to trouble shoot any more at this point but I'll take what ever info/thoughts/suggestions you can offer me thanks in advance for all the help!!!


copy and paste ^^that^^ into your original post..
 

·
Registered
Joined
·
1,018 Posts
Check/adjust the valves.

Not saying thats the problem, but they probably need adjusting with the miles/hours on it.
After you get the valves checked, test ride it and it will prolly still doit, but it should start easier.

Then disconect the TPS. Just unplug the 3 wire plug then testride.

I think you have a tps.
If it runs right, leave it unplugged and be done with it. Its not needed at all.
Even if its not the problem, it will stop most of the popping on decel.

Good luck.
 
1 - 6 of 6 Posts
Top