SuperMoto Junkie banner

1 - 20 of 22 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter #1
Today, I decided to take my 690 smc for a short trip around town when I left work. So, I as I take my bike out of the garage. I start it up and around 1 minute of idling the bike just dies and shuts off by itself!!!:headscrat I took it for a ride for about 30 mins and it didn't shut off again. Has this happened to anyone? I'm just hoping that this is not the start of more annoying problems to come!!!
 

·
Registered
Joined
·
2,480 Posts
make sure the gas cap nipple is getting ventelation, check the easy stuff that could come loose or just think of what might have been assembled at the dealer. and start there.
 

·
Registered
Joined
·
1,739 Posts
No issues as of yet. Just remember that with anything mass-produced that a very small number of issues can occur. I deal with them everyday @ Honda, and I understand that it can be dis-heartening, but issues can and do arise.

That being said, even cars can shut-off w/ sensitive fuel injection systems, pressures and vacuum sensitivity that have variables such as temperature.
 

·
Registered
Joined
·
340 Posts
Discussion Starter #6
This is the first time that this has happened. I wasn't on the bike while it was idling either. I will check the gas cap ventilation tomorrow when I go and install some mods that I bought for the bike. I hope that this is the first and last time it happens because the dealer where I bought it from is far away and don't want to be taking trips back and forth to service the bike.

mcjasonb....did your problem with your bike start off like this? Have you or KTM figured out what is wrong with your bike?
 

·
Registered
Joined
·
2,638 Posts
My Duke did the same the other day. It has also stalled a handful of times while coming to a stop. Besides that it has been great.
 

·
Registered
Joined
·
599 Posts
mine will stall about 15 second after I start it up cold. it stays running afterwards. I think this started AFTER I removed the charchol canister.
 

·
Registered
Joined
·
649 Posts
I can say that as a tech, a new(ish) bike cutting off once while warming up is NOT a big deal. How many miles are on it? Not saying there isn't a problem, but cutting off one time should not worry you. I'm the KTM tech at my dealership and I love KTM's, but they have a little more "personality" than you are probably used to with Japanese bikes....noticed the list of Jap bikes in your sig.
Anyway, good luck, and keep us posted if you have any more issues. I see a 690SMC in my future :)
 

·
Registered
Joined
·
265 Posts
Mine did one time several hundred miles ago, when I restarted it it idled wierd for like 10-15 seconds and then it was fine. Never had any problems since, other than keeping the front wheel on the ground.....lol.
 

·
Registered
Joined
·
38 Posts
So far no shut-off problems. But it has never held a steady idle. It ranges from 1400-1900 rpm. I thought that was just the nature of the beast. I see one other has experienced this. How about the rest of you?
 

·
Registered
Joined
·
81 Posts
mine will stall about 15 second after I start it up cold. it stays running afterwards. I think this started AFTER I removed the charchol canister.
I am picking up my 690E tomorrow morning and when I asked the dealer if it was de-smogged (charcoal canister and hoses) as they had done for me with my TE610 and 530EXC I was told that they were instructed by their KTM service rep not to remove these parts from any 690. He said that once the canisters are removed on these bikes they are very prone to stalling. Hmmm....
 

·
Registered
Joined
·
265 Posts
Mine has never really idled all that smoothly either. I thought maybe after some miles things would smooth out, but i haven't seen any change.
 

·
Registered
Joined
·
102 Posts
I have almost 600 miles now.....and it did that about 150 miles ago. Just stalled once while warming up. Same time, same place and same temp as usual, so it was kinda odd. But it hasn't done it since and has been great thus far.

JOHN
 

·
Registered
Joined
·
728 Posts
This is the first time that this has happened. I wasn't on the bike while it was idling either. I will check the gas cap ventilation tomorrow when I go and install some mods that I bought for the bike. I hope that this is the first and last time it happens because the dealer where I bought it from is far away and don't want to be taking trips back and forth to service the bike.

mcjasonb....did your problem with your bike start off like this? Have you or KTM figured out what is wrong with your bike?
it started running like crap and dieing at idle two weekends ago. i'm also only able to go about 15-18 miles after the fuel light comes on, it runs like it is running out of fuel then finally dies, but when i get to the gas station it only takes 2.8 gallons to fill. we have a 3.2 gallon tank. at first i thought it was bad gas but that doesn't seem to be the case. i talked to the service manager at my shop, he called KTM and they said to reset the ecu's.

it runs fine on a quick 10 minute or so ride but after it gets fully warmed up it starts acting up. i am taking it in tomorrow to reset everything like KTM says and if it doesn't fix the problem then i won't be a happy camper and will be calling them myself.
 

·
Registered
Joined
·
569 Posts
good luck, hope they get it working, i'm taking mine in tomorrow to hopefully get the Akra map loaded...
 

·
Registered
Joined
·
340 Posts
Discussion Starter #19
My bike has just over 200 miles on it and yes it's my first ktm as I'm used to reliable Japanese bikes. I'm hoping nothing else goes wrong with the bike as it's my only bike. Hopefully ktm gets these problems resolved!!!
 

·
Registered
Joined
·
720 Posts
I'm telling you guys, it's that fackin 10W60 that is in it. Right now I have 15W40 in a bike, 2400miles and no stalling, no problems with engine
 
1 - 20 of 22 Posts
Top