SuperMoto Junkie banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,398 Posts
take the cap off and check oil level. maybe bleed it or take it in. its easy to do if you like to work on bikes.

you see that little red knob to adjust the clutch right? my buddies 06smc had tons of drag even with clutch lever pulled in i forget how we fixed it thought.

you still come here jt how did we fix that?
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
Bleeding those nasty little suckers is a pain, but I dont thing thats it. It works fine with the stocker in it. I will try the little red adjuster and let you know what happens.
Thanks for the reply.
 

·
Registered
Joined
·
448 Posts
Are you sure the push rod is in? Agree with post above, bleed slave, with cover off verify pushrod is moving when you pull clutch lever.
 

·
Registered
Joined
·
1,596 Posts
Make sure you have the right amount of preload on the springs. I made that mistake and had too much preload on it and the clutch wouldn't disengage. Start with the lightest preload, then go up from there.
 

·
Registered
Joined
·
1,398 Posts
This just sucks and I guess that it is time to go to the shop,,,,drag huh.
nah dude we'll help you. im still having a hard time figuring out your problem though.

so you put the stocker back in what do you mean..? stock friction plates or a complete clutch assembly.

did you lose that little bearing that goes behind the push rod that would cause the problems you are describing.
 

·
Registered
Joined
·
379 Posts
Five times in and out........I hate this thing!!!!!!!!!!
I think I did 6 goes! Same problem, wouldnt disengage. Check your clutch pack thickness compared to the STM documentation. Mine was way off. I fiddled with thick and thin steels to get the right size, but it was still way too temperamental.

I put the fucking thing back in the box and bought a 2nd hand Adler clutch. Perfect first go.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #15
I put in a STM slipper. I think I may have tightened the bolt too much...it is going into the shop tomarrow to get a stripped bolt fixed...I have no tap and die......along with the clutch. I will let all know what is going on. I am a good mechanic and this one has me baffeled.
I hope that it is something simple as I have to race in a week.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #16
If you tighten the bolt to tight....at least on KTM's you run the risk of squishing the split washers, and or the washer that covers them and it makes the clutch not disengage. NO 1/2 inch impact......live and learn. The ONLY place i found these parts was a dealer in Grand Junction Colorado....yea to them!!!!!
 
1 - 16 of 16 Posts
Top